CVE-2003-0433

NameCVE-2003-0433
DescriptionMultiple buffer overflows in gnocatan 0.6.1 and earlier allow attackers to execute arbitrary code.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-315
NVD severityhigh (attack range: remote)
Debian Bugs328136

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
pioneers (PTS)wheezy14.1-1fixed
jessie14.1-3fixed
buster, sid, stretch15.4-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gnocatansource(unstable)0.8.0-1high328136
gnocatansourcewoody0.6.1-5woody2highDSA-315
pioneerssource(unstable)(not affected)

Notes

- pioneers <not-affected> (bug #328136)

Search for package or bug name: Reporting problems