Information on source package pioneers

Available versions

ReleaseVersion
jessie14.1-3
stretch15.4-1
buster15.5-1
bullseye15.5-1
sid15.5-1

Resolved issues

BugDescription
CVE-2007-6010Unspecified vulnerability in pioneers (formerly gnocatan) 0.11.3 allow ...
CVE-2007-5933Pioneers (formerly gnocatan) before 0.11.3 allows remote attackers to ...
CVE-2006-2441Pioneers meta-server before 0.9.55, when the server-console is not ins ...
CVE-2006-0467Unspecified vulnerability in Pioneers (formerly gnocatan) before 0.9.4 ...
CVE-2003-0433Multiple buffer overflows in gnocatan 0.6.1 and earlier allow attacker ...

Search for package or bug name: Reporting problems