CVE-2004-0160

NameCVE-2004-0160
DescriptionSynaesthesia 2.2 and earlier allows local users to execute arbitrary code via a symlink attack on the configuration file.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-446
NVD severityhigh (attack range: local)
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
synaesthesia (PTS)squeeze2.4-2fixed
wheezy2.4-3fixed
stretch, sid, jessie2.4-5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
synaesthesiasource(unstable)2.1-3high
synaesthesiasourcewoody2.1-2.1woody1highDSA-446

Notes

synaesthesia is no longer setuid in Debian.

Search for package or bug name: Reporting problems