CVE-2004-0447

NameCVE-2004-0447
DescriptionUnknown vulnerability in Linux before 2.4.26 for IA64 allows local users to cause a denial of service, with unknown impact. NOTE: due to a typo, this issue was accidentally assigned CVE-2004-0477. This is the proper candidate to use for the Linux local DoS.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-1067-1, DSA-1069-1, DSA-1070-1, DSA-1082-1
NVD severityhigh (attack range: local)
Debian/oldstablenot known to be vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot known to be vulnerable.

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
kernel-image-sparc-2.4sourcewoody26woody1highDSA-1070-1
kernel-patch-2.4.19-mipssourcewoody2.4.19-0.020911.1.woody5highDSA-1070-1
kernel-source-2.4.16sourcewoody2.4.16-1woody2highDSA-1067-1
kernel-source-2.4.17sourcewoody2.4.17-1woody4highDSA-1082-1
kernel-source-2.4.18sourcewoody2.4.18-14.4highDSA-1069-1
kernel-source-2.4.19sourcewoody2.4.19-4.woody3highDSA-1070-1
kernel-source-2.4.27source(unstable)(not affected)

Notes

- kernel-source-2.4.27 <not-affected> (Fixed before upload into archive; 2.4.26)

Search for package or bug name: Reporting problems