DSA-1082-1

NameDSA-1082-1
Descriptionkernel-source-2.4.17 - several vulnerabilities
SourceDebian
ReferencesCVE-2003-0984, CVE-2004-0138, CVE-2004-0394, CVE-2004-0427, CVE-2004-0447, CVE-2004-0554, CVE-2004-0565, CVE-2004-0685, CVE-2004-0883, CVE-2004-0949, CVE-2004-0997, CVE-2004-1016, CVE-2004-1017, CVE-2004-1068, CVE-2004-1070, CVE-2004-1071, CVE-2004-1072, CVE-2004-1073, CVE-2004-1074, CVE-2004-1234, CVE-2004-1235, CVE-2004-1333, CVE-2004-1335, CVE-2005-0001, CVE-2005-0003, CVE-2005-0124, CVE-2005-0135, CVE-2005-0384, CVE-2005-0489, CVE-2005-0504
Debian/oldstablenot known to be vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot known to be vulnerable.

Vulnerable and fixed packages

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
kernel-source-2.4.17sourcewoody2.4.17-1woody4

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)