CVE-2004-0579

NameCVE-2004-0579
DescriptionFormat string vulnerability in super before 3.23 allows local users to execute arbitrary code as root.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-522
NVD severityhigh (attack range: local)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
super (PTS)wheezy, wheezy (security)3.30.0-6+deb7u1fixed
buster, sid, jessie, stretch3.30.0-7fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
supersource(unstable)3.23.0-1high
supersourcewoody3.16.1-1.2highDSA-522

Search for package or bug name: Reporting problems