Information on source package super

Available versions

ReleaseVersion
jessie3.30.0-7
stretch3.30.0-7
buster3.30.1-1
bullseye3.30.1-1
sid3.30.1-1

Resolved issues

BugDescription
CVE-2014-0470super.c in Super 3.30.0 does not check the return value of the setuid ...
CVE-2011-2776Buffer overflow in the Error function in super.c in Super 3.30.0 might ...
CVE-2004-0579Format string vulnerability in super before 3.23 allows local users to ...
CVE-2002-0817Format string vulnerability in super for Linux allows local users to g ...

Security announcements

DSA / DLADescription
DSA-2917-1super - security update
DSA-2917-1super - security update
DSA-2383-1super - buffer overflow
DSA-2383-1super - buffer overflow
DSA-522super - format string vulnerability
DSA-139super - format string vulnerability

Search for package or bug name: Reporting problems