CVE-2004-0986

NameCVE-2004-0986
DescriptionIptables before 1.2.11, under certain conditions, does not properly load the required modules at system startup, which causes the firewall rules to fail to load and protect the system from remote attackers.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-580-1
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
iptables (PTS)wheezy1.4.14-3.1fixed
jessie1.4.21-2fixed
stretch1.6.0+snapshot20161117-6fixed
buster, sid1.6.1-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
iptablessource(unstable)1.2.11-4high
iptablessourcewoody1.2.6a-5.0woody2highDSA-580-1

Search for package or bug name: Reporting problems