Information on source package iptables

Available versions

ReleaseVersion
wheezy1.4.14-3.1
jessie1.4.21-2
stretch1.6.0+snapshot20161117-6
buster1.6.1-2
sid1.6.1-2

Open unimportant issues

BugwheezyjessiestretchbustersidDescription
CVE-2012-2663vulnerablevulnerablevulnerablevulnerablevulnerableextensions/libxt_tcp.c in iptables through 1.4.21 does not match TCP ...

Resolved issues

BugDescription
CVE-2004-0986Iptables before 1.2.11, under certain conditions, does not properly ...

Security announcements

DSA / DLADescription
DSA-580-1iptables - missing initialisation

Search for package or bug name: Reporting problems