CVE-2004-1617

NameCVE-2004-1617
DescriptionLynx, lynx-ssl, and lynx-cur before 2.8.6dev.8 allow remote attackers ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-1076-1, DSA-1077-1
Debian Bugs296340, 384725
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
lynx-cur (PTS)squeeze2.8.8dev.5-1fixed
wheezy2.8.8dev.12-2fixed
jessie, sid2.8.8pre5-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
lynxunknown(unstable)2.8.5-2sarge1.2low296340, 384725
lynxunknownsarge2.8.5-2sarge2DSA-1076-1
lynxunknownwoody2.8.4.1b-3.4DSA-1076-1
lynx-cursource(unstable)2.8.6-6low
lynx-sslsource(unstable)(unfixed)
lynx-sslsourcewoody1:2.8.4.1b-3.3DSA-1077-1

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)