CVE-2005-0071

NameCVE-2005-0071
Descriptionvdr before 1.2.6 does not securely create files, which allows attackers to overwrite arbitrary files.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-656-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
vdr (PTS)wheezy1.7.28-1fixed
jessie2.0.3-3fixed
stretch2.2.0-6fixed
buster, sid2.3.8-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
vdrsource(unstable)1.2.6-6medium
vdrsourcewoody1.0.0-1woody2mediumDSA-656-1

Search for package or bug name: Reporting problems