Information on source package vdr

Available versions

ReleaseVersion
stretch2.2.0-6
buster2.4.0-1
bullseye2.4.1-4.1
bookworm2.4.1-4.1
sid2.4.1-4.1

Resolved issues

BugDescription
CVE-2010-3387
CVE-2008-4985vdrleaktest in Video Disk Recorder (aka vdr-dbg or vdr) 1.6.0 allows l ...
CVE-2005-0071vdr before 1.2.6 does not securely create files, which allows attacker ...

Security announcements

DSA / DLADescription
DSA-656-1vdr - insecure file access

Search for package or bug name: Reporting problems