CVE-2005-0814

NameCVE-2005-0814
DescriptionUnknown vulnerability in lshd in Lysator LSH 1.x and 2.x before 2.0.1 allows remote attackers to cause a denial of service via unknown vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-717-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
lsh-utils (PTS)wheezy2.0.4-dfsg-11fixed
jessie2.1-5fixed
buster, sid, stretch2.1-11fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
lsh-utilssource(unstable)2.0.1-1medium
lsh-utilssourcewoody1.2.5-2woody3mediumDSA-717-1

Search for package or bug name: Reporting problems