Information on source package lsh-utils

Available versions

ReleaseVersion
jessie2.1-5
stretch2.1-11
buster2.1-12
bullseye2.1-12
sid2.1-12

Resolved issues

BugDescription
CVE-2006-0353unix_random.c in lshd for lsh 2.0.1 leaks file descriptors related to ...
CVE-2005-0814Unknown vulnerability in lshd in Lysator LSH 1.x and 2.x before 2.0.1 ...
CVE-2003-0826lsh daemon (lshd) does not properly return from certain functions in ( ...

Security announcements

DSA / DLADescription
DSA-956-1lsh-server - filedescriptor leak
DSA-717-1lsh-utils - buffer overflow, typo

Search for package or bug name: Reporting problems