CVE-2005-1692

NameCVE-2005-1692
DescriptionFormat string vulnerability in gxine 0.4.1 through 0.4.4, and other versions down to 0.3, allows remote attackers to execute arbitrary code via a ram file with a URL whose hostname contains format string specifiers.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh
Debian Bugs310712

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gxine (PTS)stretch0.5.908-3.1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gxinesource(unstable)0.4.7-0.1medium310712

Search for package or bug name: Reporting problems