CVE-2005-2161

NameCVE-2005-2161
DescriptionCross-site scripting (XSS) vulnerability in phpBB 2.0.16 allows remote attackers to inject arbitrary web script or HTML via nested [url] tags.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-768-1
NVD severitymedium (attack range: remote)
Debian Bugs317739

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
phpbb2source(unstable)2.0.13+1-6sarge1high317739
phpbb2sourcesarge2.0.13+1-6sarge1mediumDSA-768-1

Search for package or bug name: Reporting problems