Information on source package phpbb2

Security announcements

DSA / DLADescription
DSA-1488-1phpbb2 - several vulnerabilities
DSA-1488-1phpbb2 - several vulnerabilities
DSA-1066-1phpbb2 - missing input sanitising
DSA-925-1phpbb2 - several
DSA-768-1phpbb2 - missing input validation

Search for package or bug name: Reporting problems