CVE-2005-2349

NameCVE-2005-2349
DescriptionZoo 2.10 has Directory traversal
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs309594

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
zoo (PTS)jessie2.10-27fixed
stretch2.10-28fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
zoosource(unstable)2.10-4low309594

Search for package or bug name: Reporting problems