CVE-2005-2364

NameCVE-2005-2364
DescriptionUnknown vulnerability in the (1) GIOP dissector, (2) WBXML, or (3) CAMEL dissector in Ethereal 0.8.20 through 0.10.11 allows remote attackers to cause a denial of service (application crash) via certain packets that cause a null pointer dereference.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-853-1
NVD severitymedium (attack range: remote)
Debian Bugs320183

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
etherealsource(unstable)0.10.12-1low320183
etherealsourcesarge0.10.10-2sarge3mediumDSA-853-1
etherealsourcewoody0.9.4-1woody13mediumDSA-853-1

Search for package or bug name: Reporting problems