CVE-2005-3121

NameCVE-2005-3121
DescriptionA rule file in module-assistant before 0.9.10 causes a temporary file to be created insecurely, which allows local users to conduct unauthorized operations.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-867-1
NVD severitylow (attack range: local)
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
module-assistant (PTS)squeeze0.11.3fixed
wheezy0.11.4fixed
stretch, sid, jessie0.11.7fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
module-assistantsource(unstable)0.9.10low
module-assistantsourcesarge0.9sarge1lowDSA-867-1

Search for package or bug name: Reporting problems