CVE-2005-3163

NameCVE-2005-3163
DescriptionUnspecified vulnerability in Polipo 0.9.8 and earlier allows attackers to read files outside of the web root.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs332411

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
polipo (PTS)stretch1.1.1-7fixed
buster1.1.1-10fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
poliposource(unstable)0.9.9-1low332411

Notes

[sarge] - polipo <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems