CVE-2005-3536

NameCVE-2005-3536
DescriptionSQL injection vulnerability in phpBB 2 before 2.0.18 allows remote attackers to execute arbitrary SQL commands via the topic type.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-925-1
NVD severityhigh (attack range: remote)
Debian Bugs336582

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
phpbb2source(unstable)2.0.18-1medium336582
phpbb2sourcesarge2.0.13+1-6sarge2highDSA-925-1

Search for package or bug name: Reporting problems