CVE-2005-4347

NameCVE-2005-4347
DescriptionThe Linux 2.4 kernel patch in kernel-patch-vserver before 1.9.5.5 and ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-1011-1
Debian Bugs329087, 329090
Debian/oldstablenot vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
util-vserver (PTS)squeeze0.30.216-pre2864-2fixed
jessie, sid0.30.216-pre3054-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
kernel-patch-vserversource(unstable)2.3medium329087
kernel-patch-vserversourcesarge1.9.5.4DSA-1011-1
util-vserversource(unstable)0.30.208-1medium329090
util-vserversourcesarge0.30.204-5sarge3DSA-1011-1

Notes

both util-vserver and the kernel-patch-vserver need to be upgraded to fix this vulnerability

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)