CVE-2005-4418

NameCVE-2005-4418
Descriptionutil-vserver before 0.30.208-1 with kernel-patch-vserver before 1.9.5.5 and 2.x before 2.3 for Debian GNU/Linux sets a default policy that trusts unknown capabilities, which could allow local users to conduct unauthorized activities.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-1011-1
NVD severityhigh (attack range: remote)
Debian/oldstablenot vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
util-vserver (PTS)squeeze0.30.216-pre2864-2fixed
jessie, sid0.30.216-pre3054-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
kernel-patch-vserversourcesarge1.9.5.4highDSA-1011-1
util-vserversource(unstable)0.30.208-1high
util-vserversourcesarge0.30.204-5sarge3highDSA-1011-1

Search for package or bug name: Reporting problems