CVE-2006-0083

NameCVE-2006-0083
DescriptionFormat string vulnerability in the logging code of SMS Server Tools (smstools) 1.14.8 and earlier allows local users to execute arbitrary code via unspecified attack vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-930-1, DSA-930-2
NVD severitymedium (attack range: local)
Debian Bugs347221

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
smstools (PTS)wheezy3.1.14-1.2fixed
jessie3.1.15-1.1+deb8u1fixed
stretch3.1.15-2fixed
buster, sid3.1.21-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
smstoolssource(unstable)1.16-1.1medium347221
smstoolssourcesarge1.14.8-1sarge0mediumDSA-930-2
smstoolssourcewoody1.5.0-2woody0mediumDSA-930-2

Search for package or bug name: Reporting problems