Information on source package smstools

Available versions

ReleaseVersion
jessie3.1.15-1.1+deb8u1
stretch3.1.15-2
buster3.1.21-3
sid3.1.21-3

Resolved issues

BugDescription
CVE-2006-0083Format string vulnerability in the logging code of SMS Server Tools ...

Security announcements

DSA / DLADescription
DSA-930-2smstools - format string attack
DSA-930-2smstools - format string attack
DSA-930-1smstools - format string error

Search for package or bug name: Reporting problems