CVE-2006-0467

NameCVE-2006-0467
DescriptionUnspecified vulnerability in Pioneers (formerly gnocatan) before 0.9.49 allows remote attackers to cause a denial of service (application crash) via long chat messages.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-964-1
NVD severitymedium (attack range: remote)
Debian Bugs350237

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
pioneers (PTS)wheezy14.1-1fixed
jessie14.1-3fixed
buster, sid, stretch15.4-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gnocatansourcesarge0.8.1.59-1sarge1medium
gnocatansourcewoody0.6.1-5woody3medium
pioneerssource(unstable)0.9.49-1medium350237

Search for package or bug name: Reporting problems