CVE-2006-1517

NameCVE-2006-1517
Descriptionsql_parse.cc in MySQL 4.0.x up to 4.0.26, 4.1.x up to 4.1.18, and ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-1071-1, DSA-1073-1, DSA-1079-1
Debian Bugs356751, 365939
Debian/oldstablenot known to be vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot known to be vulnerable.

Vulnerable and fixed packages

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mysqlsource(unstable)(unfixed)low365939
mysqlsourcewoody3.23.49-8.15DSA-1071-1
mysql-dfsgsource(unstable)(unfixed)low356751, 365939
mysql-dfsgsourcesarge4.0.24-10sarge2DSA-1079-1
mysql-dfsg-4.1source(unstable)(unfixed)low365939
mysql-dfsg-4.1sourcesarge4.1.11a-4sarge3DSA-1073-1
mysql-dfsg-5.0source(unstable)5.0.21-1low365939

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)