CVE-2006-1529

NameCVE-2006-1529
DescriptionUnspecified vulnerability in Firefox and Thunderbird before 1.5.0.2, and SeaMonkey before 1.0.1, allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via unknown attack vectors related to DHTML. NOTE: due to the lack of sufficient public details from the vendor as of 20060413, it is unclear how CVE-2006-1529, CVE-2006-1530, CVE-2006-1531, and CVE-2006-1723 are different.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-1046-1
NVD severityhigh (attack range: remote)
Debian/oldstablenot known to be vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot known to be vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
xulrunner (PTS)wheezy, wheezy (security)24.8.1esr-2~deb7u1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firefoxsource(unstable)1.5.0.2-1medium
mozillasourcesarge2:1.7.8-1sarge5highDSA-1046-1
mozilla-firefoxsource(unstable)(not affected)
mozilla-thunderbirdsource(unstable)(not affected)
thunderbirdsource(unstable)1.5.0.2-1low
xulrunnersource(unstable)1.8.0.1-9high

Notes

- mozilla-firefox <not-affected> (pre-1.5 version not vulnerable)
- mozilla-thunderbird <not-affected> (pre-1.5 version not vulnerable)
MFSA2006-20 says exploitability has not been confirmed.
Thunderbird is potentially affected as well, but not in the
default configuration.

Search for package or bug name: Reporting problems