CVE-2006-1723

NameCVE-2006-1723
DescriptionUnspecified vulnerability in Firefox and Thunderbird before 1.5.0.2, and SeaMonkey before 1.0.1, allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via unknown attack vectors related to DHTML. NOTE: due to the lack of sufficient public details from the vendor as of 20060413, it is unclear how CVE-2006-1529, CVE-2006-1530, CVE-2006-1531, and CVE-2006-1723 are different.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-1046-1, DSA-1051-1
NVD severityhigh (attack range: remote)
Debian/oldoldstablenot known to be vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot known to be vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
xulrunner (PTS)wheezy (security), wheezy24.8.1esr-2~deb7u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firefoxsource(unstable)1.5.dfsg+1.5.0.2medium
mozillasource(unstable)(unfixed)medium
mozillasourcesarge2:1.7.8-1sarge5highDSA-1046-1
mozilla-thunderbirdsourcesarge1.0.2-2.sarge1.0.8highDSA-1051-1
thunderbirdsource(unstable)1.5.0.2-1low
xulrunnersource(unstable)1.8.0.1-9high

Notes

[sarge] - mozilla-firefox <no-dsa> (Mozilla products from Sarge no longer supported)
This is probably: https://bugzilla.mozilla.org/show_bug.cgi?id=320459

Search for package or bug name: Reporting problems