CVE-2006-1724

NameCVE-2006-1724
DescriptionUnspecified vulnerability in Firefox and Thunderbird before 1.5.0.2, 1.0.x before 1.0.8, Mozilla Suite before 1.7.13, and SeaMonkey before 1.0.1 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via attack vectors related to DHTML.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-1044-1, DSA-1046-1, DSA-1051-1
NVD severityhigh (attack range: remote)
Debian/oldoldstablenot known to be vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot known to be vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
xulrunner (PTS)wheezy, wheezy (security)24.8.1esr-2~deb7u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firefoxsource(unstable)1.5.dfsg+1.5.0.2-1medium
mozillasource(unstable)(unfixed)medium
mozillasourcesarge2:1.7.8-1sarge5highDSA-1046-1
mozilla-firefoxsourcesarge1.0.4-2sarge6highDSA-1044-1
mozilla-thunderbirdsourcesarge1.0.2-2.sarge1.0.8low
thunderbirdsource(unstable)1.5.0.2-1low
xulrunnersource(unstable)1.8.0.1-9high

Notes

MFSA2006-20 says exploitability has not been confirmed.
Thunderbird is potentially affected as well, but not in the
default configuration.

Search for package or bug name: Reporting problems