CVE-2006-2441

NameCVE-2006-2441
DescriptionPioneers meta-server before 0.9.55, when the server-console is not installed, allows remote attackers to cause a denial of service (crash) via certain requests from an older gnocatan client to create a new game.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
Debian Bugs351986

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
pioneers (PTS)buster15.5-1fixed
sid, trixie, bookworm, bullseye15.6-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gnocatansourcesarge(not affected)
pioneerssource(unstable)0.9.55-1medium351986

Notes

[sarge] - gnocatan <not-affected> (Not exploitable in Sarge per maintainer)

Search for package or bug name: Reporting problems