CVE-2006-3119

NameCVE-2006-3119
DescriptionThe fbgs framebuffer Postscript/PDF viewer in fbi before 2.01 has a ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-1124
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
fbi (PTS)squeeze2.07-6fixed
wheezy2.07-10fixed
jessie, sid2.07-11fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
fbisource(unstable)2.05-1
fbisourcesarge2.01-1.2sarge2DSA-1124

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)