Information on source package fbi

Available versions

ReleaseVersion
stretch2.10-2
buster2.10-3
bullseye2.10-4
bookworm2.10-4
sid2.10-4

Resolved issues

BugDescription
CVE-2006-3119The fbgs framebuffer Postscript/PDF viewer in fbi before 2.01 has a ty ...
CVE-2006-1695The fbgs script in the fbi package 2.01-1.4, when the TMPDIR environme ...

Security announcements

DSA / DLADescription
DSA-1124fbi - typo
DSA-1068-1fbi - insecure temporary file

Search for package or bug name: Reporting problems