CVE-2006-3807

NameCVE-2006-3807
DescriptionMozilla Firefox before 1.5.0.5, Thunderbird before 1.5.0.5, and ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-1159, DSA-1160, DSA-1161
Debian/oldstablenot known to be vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot known to be vulnerable.

Vulnerable and fixed packages

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firefoxsource(unstable)1.5.dfsg+1.5.0.5-1high
mozillasource(unstable)(unfixed)high
mozillasourcesarge2:1.7.8-1sarge7.2.2DSA-1160
mozilla-firefoxsource(unstable)(unfixed)high
mozilla-firefoxsourcesarge1.0.4-2sarge11DSA-1161
mozilla-thunderbirdsource(unstable)(unfixed)medium
mozilla-thunderbirdsourcesarge1.0.2-2.sarge1.0.8b.1DSA-1159
thunderbirdsource(unstable)1.5.0.5-1medium
xulrunnersource(unstable)1.8.0.5-1high

Notes

MFSA-2006-51

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)