CVE-2006-4256

NameCVE-2006-4256
Descriptionindex.php in Horde Application Framework before 3.1.2 allows remote attackers to include web pages from other sites, which could be useful for phishing attacks, via a URL in the url parameter, aka "cross-site referencing." NOTE: some sources have referred to this issue as XSS, but it is different than classic XSS.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1406-1
NVD severitymedium (attack range: remote)
Debian Bugs383416

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
horde3source(unstable)3.1.3-1low383416
horde3sourceetch3.1.3-4etch1mediumDSA-1406-1
horde3sourcesarge3.0.4-4sarge6mediumDSA-1406-1

Search for package or bug name: Reporting problems