CVE-2006-4380

NameCVE-2006-4380
DescriptionMySQL before 4.1.13 allows local users to cause a denial of service (persistent replication slave crash) via a query with multiupdate and subselects.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1169
NVD severitylow (attack range: local)

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mysql-dfsgsource(unstable)(not affected)
mysql-dfsg-4.1source(unstable)(unfixed)low
mysql-dfsg-4.1sourcesarge4.1.11a-4sarge7lowDSA-1169
mysql-dfsg-5.0source(unstable)(not affected)

Notes

- mysql-dfsg-5.0 <not-affected> (only 4.1 affected)
- mysql-dfsg <not-affected> (only 4.1 affected)

Search for package or bug name: Reporting problems