CVE-2006-5869

NameCVE-2006-5869
Descriptionpstotext before 1.9 allows user-assisted attackers to execute arbitrary commands via shell metacharacters in a file name.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-1220
NVD severitymedium (attack range: remote, user-initiated)
Debian Bugs356988
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
pstotext (PTS)squeeze1.9-5fixed
jessie, sid, wheezy1.9-6fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
pstotextsource(unstable)1.9-4medium356988
pstotextsourcesarge1.9-1sarge2mediumDSA-1220

Search for package or bug name: Reporting problems