CVE-2006-6507

NameCVE-2006-6507
DescriptionMozilla Firefox 2.0 before 2.0.0.1 allows remote attackers to bypass Cross-Site Scripting (XSS) protection via vectors related to a Function.prototype regression error.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
iceapesource(unstable)(not affected)
iceweaselsource(unstable)2.0.0.1+dfsg-1high
xulrunnersource(unstable)(not affected)

Notes

MFSA-2006-76
- xulrunner <not-affected> (maintainer reported)
- iceape <not-affected> (maintainer reported)

Search for package or bug name: Reporting problems