CVE-2007-1463

NameCVE-2007-1463
DescriptionFormat string vulnerability in Inkscape before 0.45.1 allows user-assisted remote attackers to execute arbitrary code via format string specifiers in a URI, which is not properly handled by certain dialogs.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
inkscape (PTS)stretch0.92.1-1fixed
buster0.92.4-3fixed
bullseye, sid1.0.2-4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
inkscapesource(unstable)0.45.1-1low

Notes

[etch] - inkscape <no-dsa> (Minor issue)
[sarge] - inkscape <no-dsa> (Minor issue)
shell code would be prominently inside the file names

Search for package or bug name: Reporting problems