Information on source package inkscape

Available versions

ReleaseVersion
jessie0.48.5-3
stretch0.92.1-1
buster0.92.4-3
bullseye0.92.4-3
sid0.92.4-3

Resolved issues

BugDescription
CVE-2012-6076Inkscape before 0.48.4 reads .eps files from /tmp instead of the curre ...
CVE-2012-5656The rasterization process in Inkscape before 0.48.4 allows local users ...
CVE-2007-1464Format string vulnerability in the whiteboard Jabber protocol in Inksc ...
CVE-2007-1463Format string vulnerability in Inkscape before 0.45.1 allows user-assi ...
CVE-2005-3885The ps2epsi extension shell script (ps2epsi.sh) in Inkscape before 0.4 ...
CVE-2005-3737Buffer overflow in the SVG importer (style.cpp) of inkscape 0.41 throu ...

Security announcements

DSA / DLADescription
DSA-916-1inkscape - buffer overflow

Search for package or bug name: Reporting problems