CVE-2007-1473

NameCVE-2007-1473
DescriptionCross-site scripting (XSS) vulnerability in framework/NLS/NLS.php in Horde Framework before 3.1.4 RC1, when the login page contains a language selection box, allows remote attackers to inject arbitrary web script or HTML via the new_lang parameter to login.php.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1406-1
NVD severitymedium (attack range: remote)
Debian Bugs434045

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
horde3source(unstable)3.1.4-1low434045
horde3sourceetch3.1.3-4etch1mediumDSA-1406-1
horde3sourcesarge3.0.4-4sarge6mediumDSA-1406-1

Search for package or bug name: Reporting problems