CVE-2007-3467

NameCVE-2007-3467
DescriptionInteger overflow in the __status_Update function in stats.c VideoLAN VLC Media Player before 0.8.6c allows remote attackers to cause a denial of service (crash) via a WAV file with a large sample rate.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1332-1
NVD severityhigh (attack range: remote)
Debian Bugs429726

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
vlc (PTS)wheezy, wheezy (security)2.0.3-5+deb7u2fixed
jessie2.2.6-1~deb8u1fixed
jessie (security)2.2.7-1~deb8u1fixed
stretch2.2.6-1~deb9u1fixed
stretch (security)2.2.7-1~deb9u1fixed
buster2.2.7-1fixed
sid2.2.8-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
vlcsource(unstable)0.8.6.c-1high429726
vlcsourceetch0.8.6-svn20061012.debian-5etch1highDSA-1332-1
vlcsourcesarge0.8.1.svn20050314-1sarge3highDSA-1332-1

Search for package or bug name: Reporting problems