CVE-2007-6242

NameCVE-2007-6242
DescriptionUnspecified vulnerability in Adobe Flash Player 9.0.48.0 and earlier might allow remote attackers to execute arbitrary code via unknown vectors, related to "input validation errors."
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
flashplugin-nonfree (PTS)wheezy/contrib1:3.2+wheezy1fixed
jessie/contrib1:3.6.1+deb8u1fixed
sid/contrib1:3.7fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
flashplugin-nonfreesource(unstable)9.0.115.0.1medium

Notes

[sarge] - flashplugin-nonfree <no-dsa> (Contrib not supported)
[etch] - flashplugin-nonfree <no-dsa> (Contrib not supported)

Search for package or bug name: Reporting problems