CVE-2007-6358

NameCVE-2007-6358
Descriptionpdftops.pl before 1.20 in alternate pdftops filter allows local users ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-1437-1
Debian Bugs456960
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
cups (PTS)squeeze1.4.4-7+squeeze3fixed
squeeze (security)1.4.4-7+squeeze4fixed
wheezy1.5.3-5+deb7u1fixed
jessie, sid1.7.2-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
cupssource(unstable)1.3.5-1low456960
cupsyssource(unstable)1.3.5-1low456960
cupsyssourceetch1.2.7-4etch2DSA-1437-1

Notes

[sarge] - cupsys <no-dsa> (Minor issue)
the debian package is a bit confusing here as it also ships a pdftops
wrapper script as an example but the original script is installed
under /usr/lib/cups/filters

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)