CVE-2008-0932

NameCVE-2008-0932
Descriptiondiatheke.pl in The SWORD Project Diatheke 1.5.9 and earlier allows remote attackers to execute arbitrary commands via shell metacharacters in the range parameter.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-1508-1
NVD severityhigh (attack range: remote)
Debian Bugs466449
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
sword (PTS)squeeze1.6.1+dfsg-2fixed
wheezy1.6.2+dfsg-5fixed
stretch, jessie, sid1.7.3+dfsg-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
swordsource(unstable)1.5.9-8high466449
swordsourceetch1.5.9-2etch1highDSA-1508-1
swordsourcesarge1.5.7-7sarge1highDSA-1508-1

Notes

source package named sword, binary package named diatheke

Search for package or bug name: Reporting problems