Information on source package sword

Available versions

ReleaseVersion
buster1.8.1+dfsg-8
bullseye1.9.0+dfsg-4
bookworm1.9.0+dfsg-4
sid1.9.0+dfsg-4

Resolved issues

BugDescription
CVE-2008-0932diatheke.pl in The SWORD Project Diatheke 1.5.9 and earlier allows rem ...
CVE-2005-0015diatheke.pl in Sword 1.5.7a allows remote attackers to execute arbitra ...

Security announcements

DSA / DLADescription
DSA-1508-1sword - arbirary shell command execution
DSA-650-1sword - missing input sanitising

Search for package or bug name: Reporting problems