CVE-2008-1241

NameCVE-2008-1241
DescriptionGUI overlay vulnerability in Mozilla Firefox before 2.0.0.13 and SeaMonkey before 1.1.9 allows remote attackers to spoof form elements and redirect user inputs via a borderless XUL pop-up window from a background tab.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-1532-1, DSA-1534-1, DSA-1534-2, DSA-1535-1
NVD severitymedium (attack range: remote, user-initiated)
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
iceape (PTS)squeeze (security)2.0.11-17fixed
iceweasel (PTS)squeeze, squeeze (security)3.5.16-20fixed
wheezy31.3.0esr-1~deb7u1fixed
wheezy (security)38.2.1esr-1~deb7u1fixed
jessie31.6.0esr-1fixed
stretch, jessie (security)38.2.1esr-1~deb8u1fixed
sid38.2.1esr-1fixed
xulrunner (PTS)wheezy (security), wheezy24.8.1esr-2~deb7u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
iceapesource(unstable)1.1.9-1medium
iceapesourceetch1.0.13~pre080323b-0etch2mediumDSA-1534-2
iceweaselsource(unstable)2.0.0.13-1medium
iceweaselsourceetch2.0.0.13-0etch1mediumDSA-1535-1
xulrunnersource(unstable)1.8.1.13-1medium
xulrunnersourceetch1.8.0.15~pre080323b-0etch1mediumDSA-1532-1

Search for package or bug name: Reporting problems