CVE-2008-1692

NameCVE-2008-1692
DescriptionEterm 0.9.4 opens a terminal window on :0 if -display is not specified and the DISPLAY environment variable is not set, which might allow local users to hijack X11 connections. NOTE: realistic attack scenarios require that the victim enters a command on the wrong machine.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
Debian Bugs473127

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
eterm (PTS)buster0.9.6-5+deb10u1fixed
bullseye0.9.6-6.1fixed
bookworm0.9.6-7fixed
sid, trixie0.9.6-7.1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
etermsource(unstable)0.9.4.0debian1-2.1unimportant473127

Search for package or bug name: Reporting problems