CVE-2008-1996

NameCVE-2008-1996
Descriptionlicq before 1.3.6 allows remote attackers to cause a denial of service (file-descriptor exhaustion and application crash) via a large number of connections.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs479036

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
licq (PTS)jessie1.8.2-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
licqsource(unstable)1.3.5-6low479036

Notes

[etch] - licq <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems